Widget Warning: Display Widgets Plugin

Malicious Code to Publish Spam on WP Sites This entry was posted in Wordfence, WordPress Security on September 12, 2017 by Mark Maunder Time to check your WordPress Plugins again….. If you have the “Display Widgets” plugin on any of your WordPress websites,...

Dreamhost Security Alert

Update WordPress to 4.8.2 Now! by nevadawebsitedesign | September 19, 2017 | Website Design | 0 Comments As posted by WordFence on Sept. 19, 2017, WordPress should be updated to the release issued today of version 4.8.2.   Read More Widget Warning: Display...